Troubleshooting: vCenter Connection Status "Partial"
Symptoms
When logging into your Clumio web portal and navigating to the vCenters page, a Status of "Partial" is reported for a configured vCenter environment:
Cause
There are three possible values for the vCenter Status that may be reported in the Clumio web portal:
- Connected - All Clumio Cloud Connector VMs are connected to the Clumio Cloud
- Partial - One or more of your Clumio Cloud Connector VMs are not connected to the Clumio Cloud
- Disconnected - No Clumio Cloud Connector VMs are connected to the Clumio Cloud
Resolution
In the case of "Partial" status, please ensure that all Cloud Connector VMs for the vCenter environment are powered on with the proper connectivity requirements described in the following KB: https://support.clumio.com/hc/en-us/articles/360028518731-Clumio-Cloud-Connector-VM-Outbound-Whitelisting-Requirements
In the event that a Cloud Connector VMs has been purposefully powered off or disconnected, please delete it from the Clumio web portal by navigating to vCenters, and clicking vCenter > Cloud Connector Settings > Disconnect vCenter.
You may need to reach out to Clumio Support because the Disconnect Vcenter button is kept disabled by default to avoid accidental disconnection.
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