Error: 401 Failure to download a successfully restored file from the Clumio Portal
Symptoms
When attempting to download Reports/Restored files, a 401 error can be observed for the file after clicking on the download link. Some users may also observe a zip file downloaded with '0 bytes' of data or showing 'Unauthorized access'.
Root Cause
The reports/restored files are made available to users through a 'prod-clumio.com' domain as opposed to the 'clumio.com' domain used by the Clumio portal. As a result, the cookies from the Reports/Restored file sites may be treated as a 3rd party site. Some browsers block these sites based on their default settings. To address this behavior, go through the steps mentioned below.
Resolution
If you are experiencing a similar issue while downloading Reports/Restored files from the Clumio Portal, validate the following browser settings:
For the Chrome Browser:
- Go under Settings -> Privacy & Security -> Cookies and other site data -> Allow all cookies
For the Firefox Browser:
- Go under Settings -> Privacy and Security -> Custom -> Cookies (All Cookies)
For the Safari Browser:
- Go under Preferences -> Privacy -> Prevent cross-site tracking (Uncheck)
Once changed, please log out and log back in, and try the download again.
Reach out to Clumio Support (support@clumio.com) for assistance.
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