Alert: Mailbox Backups Failure "M365 Mailbox has exceeded storage limit"
Symptoms
M365 Mailbox backup tasks fail and the below Alert is generated,
"M365 Mailbox has exceeded storage limit"
Root Cause
Below are some of the common causes for this failure.
- The storage quota assigned to a mailbox as per the license is exhausted
- The storage quota assigned to the mailbox by the M365 Admin is exhausted
Please go through the below article from Microsoft to understand the quota assignments.
Resolution
- Increase the storage quota of the mailbox
- Reduce the mailbox size by clearing out/archiving older mails.
Note: The Mailbox backup tasks would continue to fail until the above steps are taken
Please reach out to support@clumio.com with any additional questions.
Comments
0 comments
Please sign in to leave a comment.